Announcement

Announcement Module
Collapse
No announcement yet.

Problems Installing Server Side

Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems Installing Server Side

    Customer tried to install RF Inspector but is having a problem:

    Aug 5, 2014 1:46:56 PM org.apache.catalina.startup.HostConfig deployWAR
    INFO: Deploying web application archive /var/lib/tomcat7/webapps/rf-inspector.war

    Aug 5, 2014 1:47:18 PM org.apache.catalina.startup.HostConfig deployWARs
    SEVERE: Error waiting for multi-thread deployment of WAR files to complete


    Aug 5, 2014 1:52:48 PM org.apache.coyote.AbstractProtocol start
    INFO: Starting ProtocolHandler ["http-bio-8080"]
    Aug 5, 2014 1:52:49 PM org.apache.catalina.startup.Catalina start
    INFO: Server startup in 38237 ms

    Aug 5, 2014 1:53:19 PM org.apache.coyote.AbstractProtocol$AbstractConnectionHandler process
    SEVERE: null
    java.lang.NoClassDefFoundError: Could not initialize class org.apache.tomcat.util.buf.ByteChunk
    at org.apache.tomcat.util.buf.MessageBytes.<init>(MessageBytes.java:58)
    at org.apache.tomcat.util.buf.MessageBytes.<init>(MessageBytes.java:36)
    at org.apache.tomcat.util.buf.MessageBytes$MessageBytesFactory.newInstance(MessageBytes.java:685)
    at org.apache.tomcat.util.buf.MessageBytes.newInstance(MessageBytes.java:78)
    at org.apache.coyote.Request.<init>(Request.java:83)

    He tried to do this: http://stackoverflow.com/questions/2...ace-in-tomcat7


  • #2
    First, make sure that tomcat 7 is running properly before starting rf-inspector. This doesn't seem to be the case looking at the error. Also make sure the rf-inspector.war file is the latest version. Let us know the results of your tomcat startup. What operating system and version are you using?

    Check though the installation instructions for your operating system and verify your install and changes that are necessary for rf-inspector to work.

    Comment

    Working...
    X